Friday, April 21, 2017

Triumph Spitfire Engine Rebuild #18 - Head and Camshaft Installation

Continuing on, I had to finish up the bottom of the motor. This included installing the oil pump and the oil relief valve. Based on inspection, the oil pump was new to the previous rebuild. I took the measurements called out in the workshop manual and, finding them in specification, got it installed.

Oil pump installed. Note the remnants of the pickup screen towards the pickup tube nut.
And here's a video of how I took the measurements to ensure the pump was ok. I mention showing the pickup tube, but forgot to make a point of it in the video. The picture above documents. There are times when it's a bit hard to hear me; apologize for that.



There have been a few design changes for the oil pump. The original pumps had straight pickup tubes with a wire mesh strainer built into the oil pan. A redesign kept the straight pickup tube, but removed the wire mesh filter screen from the oil pan and put it on the end of the pickup tube. The final design, which is sold as an upgrade for earlier designs, had a filtered but angled pickup tube to improve oil pickup (so they say). The original design pumps without the filter screen are no longer available, but the straight pickup tube with wire mesh is. Instead of removing the screen from the oil pan, the PO decided to cut away the screen from the pickup tube. I probably would have done the opposite, but it wasn't worth buying a new pump.

I also installed a new over-pressure oil relief that included a new cap, copper crush washer, spring, and plunger. I don't know that I needed a new assembly, but it was pretty cheap so I went with it.

Everything except the copper crush washer. This is the old set, obviously.

New relief valve installed. Pretty.

Next steps were to get the front plate on and the camshaft installed. I had previously cleaned up and painted the front plate (low gloss black). The gasket kit I got from Rimmer's came with three different choices for the front plate gasket based on subtle design changes over the years. For the Mk1 motor, the one with the oblong crankshaft cutout and fewer holes at the bottom was the correct choice.

Showing two of the three (the third was obviously not correct). Note the crankshaft hole on right is not exactly circular. 

Installation was easy. I applied Gasgacinch to all mating surfaces, put the gasket to the block and bolted up the plate. Many of the bolts that attach the plate are also used to attach the timing chain cover. Being a good time away from installing that, but wanting the gasket to seal properly, I installed all of the bolts and tightened them to specification, leaving the timing chain cover off.

Plate installed. Camshaft and gear installed too, obviously. It's camshaft isn't timed in this shot, however.

With the front plate installed, I lubricated (both bearings and lobes) and installed the camshaft and loosely attached the cam gear, with new lock plate, mainly to give them somewhere to go since it would all come back off for final camshaft timing. I also lubricated and dropped in the lifters and pushrods. Of note, I kept track of the order in which the lifters and pushrods came out. I'm glad I did because, even though it all showed very little wear, all the mating surfaces become a matched set, so to speak, and it's important to put them back together during installation.

Camshaft ID number. As best as I could tell, this is the correct cam for the MK1 motor.

Just the slightest hint of wear from the cam lobe.

I wrapped it up for the night at this pint, after installing some odds and ends like the distributor and fuel pump studs as well as the oil pressure sender and dipstick with new felt seal that I picked up from SpitBits when I first bought the car.

New studs and oil pressure sender.

Dipstick. That is all.

Next up was head preparation and installation. The machine shop found a crack in the head when they magnafluxed it. They sent it to a shop in Massachusetts that specializes in cast iron head repair. Since cast iron is nearly impossible to repair by welding due to pre- and post-heat requirements, a different method must be used. In my case, the crack was drilled out and then tapped. A threaded insert was installed, along with some epoxy, and the whole area ground smooth. The faint outline of the inserts are visible. The head was also pressure tested with no leakage. At $90, I thought this was a reasonable price for the repair, especially considering the cost of getting a "new" head, let alone one that has been tested.

The repair shop found a few more cracks! Pretty slick.

Once back from repair the machine shop did a valve job and skimmed the head surface.

Valve seats all nice and pretty. The residue on the left seat is valve lapping compound.

Due to the small work area, they did not want to install hardened inserts for the exhaust seats. This is done on leaded gas heads because the lead in the gasoline provided lubrication and protection for the hotter exhaust seat. When the lead was removed from gasoline, the old heads exhibited valve seat recession. Since there was no evidence of seat recession and given their concerns, they recommended not doing it and I agreed. From what I could figure, it's safe running for thousands of miles on unleaded gas before you need to worry about seat recession and it's a simple task of adding a lead additive.

Example of exhaust seat recession (the left one, obviously).

They also installed new exhaust valve guides. I provided new guides all around, but the intake ones were fine so they only installed ones for the exhaust.

New exhaust valve guide on right. I didn't see a need to install bronze valve guides. YMMV.

Ultimately, I was happy with the work done by the machine shop. All told, the work cost me about $500. They took longer than I was hoping and they weren't that communicative, but they did what I asked them to do unless they thought it was a waste of my money (valve guides) and also backed me up when I improperly installed my core plugs. I will use them again if the need arises.

With that, it was time to install the new valve springs and valves. The upper and lower collars and the retainers were fine so I cleaned them up and re-used them. Also, unlike during removal when I used a modified socket to compress the valve spring, this time I just cut away a portion of the Harbor Freight C-clamp (purchased just for this application) to clear the valve stem. This was a much easier method since I could get to the top of the valve stem that was blocked by the socket.

Old method. I could have welded the socket to make it a bit easier, I guess.


Close up of modified C-Clamp. Much better.

This was a pretty easy job. Rinse and repeat seven more times.

New valves and springs installed.

The view from the bottom. Yes, I cleaned this up prior to installation!

Once that was done, I papered and taped off the top and bottom of the head and painted it.

Prepped for paint.

Since I liked the look of the block painted low gloss black with shiny, silver core plugs, I wanted to do the same with the head. Instead of taping off the core plug, however, I covered it with a light coat of petroleum jelly. This prevented the paint from adhering.

Two coats of the engine primer. Note the ear plug in the rear water drain hole to protect the threads.

Two coats of the engine paint. Note the core plug looks a bit shiny.

After wiping off the core plug. Cool trick!

Next up was the head studs. There are 11 in total, two of which are a bit longer than the rest. These two are in the back, manifold side where the lifting eye attaches. I have a better picture at the end of the post. For installing the studs, I subscribe to the camp the says you just fully insert the stud until it is snug. I do not intentionally torque or double-nut a stud to tighten it inside its hole unless I have trouble threading it all the way in.

Slight size difference in the head studs; about 1/4"

Stud heads set in place, but not fully installed.

Once the head studs were in, next was timing the camshaft. I still had timing marks from the factory (I assume), but I wanted set it myself to understand the process. I could then refer to the timing marks already there to see if I was correct, or at least close.

First, I used the dial micrometer and set the motor such that #1 piston was at top dead center (TDC). I then marked this position on the crankshaft timing chain gear and the block with a Sharpie to make sure it didn't move. I installed the head gasket (more Gasgacinch) and installed the head and torqued each nut down, following the proper sequence in the workshop manual, to about 75% of specification (more on that at the end of the post). With the pushrods installed, I installed the rocker arm assembly and tightened it down. Now, when I rotated the camshaft, the lifters, pushrods, rocker arms and valves all moved appropriately.

Following the workshop manual, I turned the camshaft (with the sprocket installed) until the #8 pushrod was at its highest point, using the dial micrometer to determine this. Then I adjusted the #1 rocker arm clearance to 0.040". I think this is a relatively arbitrary number; enough clearance to allow movement of the valve, but not so little that its too tight. I repeated this, but with setting the camshaft so that #7 pushrod was at its highest point and adjusting the #2 rocker arm clearance to 0.040".

Now, I adjusted the camshaft until the #1 and #2 have reached the point of balance, referred to as "on the rock." In other words, the camshaft is at the point where it is affecting the #1 and #2 lifters the same; a small rotation in either direction will begin to lift one and lower the other (or not lift it). I've tried to show this below. The dark grey is the lifter, the light grey the pushrod. The red cam lobe is, say #1 and the yellow is #2. I determined this by rotating the camshaft until the clearances on #1 and #2 rocker arms were equal. I don't remember the exact number, but it wasn't 0.040" (and it's also not important). Again, what's most important is that the clearances are equal.

An attempt to colorize the picture from the workshop manual.

Since the #1 piston is already at TDC (the workshop manual says to do it after you find the balance point, but I wanted to use the dial micrometer to find TDC and you can't do that with the head installed), I have now identified the correct cam timing. The key here is that this will only work if the camshaft is symmetrical, as the Spitfire's is. Having established a baseline of 0.040" for each, the design of the camshaft ensure that, when on the rock, the clearances are equal. In other words, the two cam lobes' open, close and duration characteristics are exactly the same for intake and exhaust. For example, the intake valve opens at 18 degrees before TDC and closes 58 degrees after bottom dead center (BDC) while the exhaust valve opens at 58 degrees before BDC and closes at 18 degrees after TDC.

With the cam timing set relative to #1 piston, the timing chain is connected. It's important here that when the cam sprocket is removed to install the chain, the cam position is not disturbed. In my experience, the valve springs and all pushing on the cam lobes tended to help keep it in place so it's not just spinning around in there.

Fitting the chain is not as easy as it would seem. Since you can't, nor want to, move either the crankshaft or camshaft, the chain has to fit around all of the teeth perfectly. The camshaft sprocket's holes are drilled slightly offset such that flipping it over, or side to side, or a combination, will rotate it about 1/4-tooth. Before you start this whole endeavor, if you look closely at the two gears and then flip the camshaft sprocket around, you can see the teeth shift without actually rotating the camshaft. It's subtle, but you can see it. Initially, I matched the timing marks based on the what they were when I took the motor apart and it was very, very close. However, I felt that I needed to go another 1/4 tooth, so I flipped the sprocket as required and achieved perfect alignment. Given that I used a dial micrometer to set everything and reading in my favorite forum that Triumph wasn't always really careful about setting the cam timing, I felt confident that I had done it correctly.

I tightened the sprocket down and turned the motor over several times. I then put the motor back to #1 piston at TDC (remember, TDC is hit twice for each crankshaft rotation based on the pulley timing mark, but only on every other rotation will you find the intake and exhaust at balance) and re-checked the clearances on #1 and #2 rocker arms. Thankfully, they were still equal! I torqued the bolts and bent the lock plate tabs over to make it done. Of course, the true test will be a successful start, but...well, we won't talk about that.

The timing chain cover was next. There is a stud used in one location that I had yet to install. This stud penetrates through to the head's water jacket. This isn't clearly shown in the workshop manual diagrams. I put thread sealant on the stud and snugged it down.

The hole where the stud goes. I'm shining a light behind it so you can see that it penetrates into the water jacket.

Then, using a bent close hanger, I pulled back the timing chain tensioner against the inside of the timing chain cover and carefully installed the cover. From reading various rebuild posts, it's not uncommon to find the tensioner flopped down into the bottom of the cover, improperly installed. Though I didn't find mine that way when I pulled it apart, there was a groove worn in the cover where the tensioner had been improperly installed at some point in the motor's life.

Front view.

Side view, with the lifting eye on the back of the motor readily apparent.

And the other side view.

As for the head torque, to minimize relaxation of the torque, I pulled the rocker arm assembly off and torqued the head the rest of the 25%. This allows some of the torque developed by the twisting of the stud to relax completely and full torque to be achieved. I'll also be re-torquing the head after I get it started and it completes a full thermal cycle (cool to fully warmed up to cool again).

Now that, in real time, I'm all done with the motor, the camshaft install was the most complicated part of the assembly. I did a lot of research and was lucky to be able to use existing marks on the motor to back me up. Like I said, a successful start and run will be the real test.

But, with this portion done, next up was water pump, distributor, fuel pump, etc....auxiliaries as I call them...installation.

No comments:

Post a Comment